Binaries and Build Scripts

From RKWard
Revision as of 15:53, 26 July 2009 by M-eik (Talk | contribs)

Jump to: navigation, search

KDE4 versions:

  • RKWard compiled against the official Ubuntu R. To use these pre-compiled binaries use the following repositories (add them to /etc/apt/sources.list.d/rkward.list):
# use only one of these:
deb http://reaktanz.de/deb/rkward jaunty main
# or
deb http://reaktanz.de/deb/rkward intrepid main

Notice: Support for KDE4 versions in Hardy (8.04) has ended with RKWard 0.5.1-pre2 due to the old verion of R. If you want to try newer versions of RKWard you need to upgrade to the latest CRAN R first, see below:

  • RKWard compiled against the latest CRAN's R for Ubuntu. Note that these are generally newer versions of R than those released officially with Ubuntu. To use these pre-compiled binaries use the following repositories (add them to /etc/apt/sources.list.d/rkward_cran.list):
# use only one of these:
deb http://reaktanz.de/deb/rkward-cran jaunty main
# or
deb http://reaktanz.de/deb/rkward-cran intrepid main
# or
deb http://reaktanz.de/deb/rkward-cran hardy main
Personal tools
Namespaces

Variants
Actions
RKWard
Documentation
wiki
Toolbox
Affiliations